S k a t e L o g     F o r u m
Inline Skating and Quad Roller Skating
Forum Hosts: Jessica Wright | Kathie Fry

FOLLOW US: Our Blog | Facebook | Twitter | Email    


Home - Forum Index - Africa Skating - Asia Skating - Europe Skating - Oceania Skating - Pan America Skating - Roller_Rinks - Friend the SkateLog Forum in Facebook - SkateLog Forum on Facebook

Forum Administrators: Jessica Wright and Kathie Fry | Email Us
Access code for buying and selling subforums: "skates"
How To Get a User Account and Posting Privileges in the SkateLog Forum
Use Google to Search the SkateLog Forum

Go Back   SkateLog Forum > Special Interest Skating Forums (sorted by number of posts) > Quad Roller Skating Forum
FAQ Calendar Search Today's Posts Mark Forums Read

Quad Roller Skating Forum Discussions about quad roller skates and any other quad skating discussions that do not seem appropriate for one of our other forums.

Reply
 
Thread Tools Display Modes
Old May 9th, 2012, 08:23 AM   #1
rollinron
Senior Member
 
rollinron's Avatar
 
Join Date: Apr 2011
Location: Fair Oaks Ca.
Posts: 110
Default well it's not a lathe but it does polish

I thought I would share my new handy dandy little wheel polisher I put together, works like a dream, used a friends lathe to make the arbor and got it straight on the first try. also good for minor touch ups on some wheels that really don't need the lath but could use some fresh rubber on the floor. med grit sand paper and a flexible sanding block with light pressure works just fine.


rollinron is offline   Reply With Quote
Old May 9th, 2012, 08:33 AM   #2
rollinron
Senior Member
 
rollinron's Avatar
 
Join Date: Apr 2011
Location: Fair Oaks Ca.
Posts: 110
Default a couple of updated pics


rollinron is offline   Reply With Quote
Old May 9th, 2012, 11:55 PM   #3
bpike503
Retro Sk8r
 
bpike503's Avatar
 
Join Date: May 2010
Location: East Tennessee
Posts: 481
Default

Nice bit of ingenuity there, beats having to hold a drill with one hand and only having one hand to sand, polish, etc.
__________________
595 & Laser circa 1980's, Anabolix Fanjets, NMBs
595 Redlines, Royal NTS Ti, Aussie Scotts, Fafnirs
bpike503 is offline   Reply With Quote
Old May 10th, 2012, 12:05 AM   #4
the california kid
member
 
the california kid's Avatar
 
Join Date: Apr 2011
Posts: 782
Default Ron

You thats my idea, I dreamed it, Patent, and built it. It came up missing. I knew you had it..................
the california kid is offline   Reply With Quote
Old May 10th, 2012, 12:25 AM   #5
Pod
just another aussie
 
Pod's Avatar
 
Join Date: Feb 2012
Location: Sydney Australia
Posts: 47
Default invisible

is it just me or there isnt a pic there
Pod is offline   Reply With Quote
Old May 10th, 2012, 12:47 AM   #6
Acid Burn
Rollerskatin' Parts Wench
 
Acid Burn's Avatar
 
Join Date: Nov 2010
Location: Vancouver
Posts: 808
Default

Quote:
Originally Posted by Pod View Post
is it just me or there isnt a pic there
It's just you.
Acid Burn is offline   Reply With Quote
Old May 10th, 2012, 01:40 AM   #7
wired
Member
 
wired's Avatar
 
Join Date: May 2008
Location: KY USA
Posts: 2,346
Default

Quote:
Originally Posted by Pod View Post
is it just me or there isnt a pic there
It's not just you.

The img src tags point to database locations, not image files on Skatelog.

Code:
		
<img src="http://www.skatelogforum.com/forums/picture.php?albumid=324&amp;pictureid=3943" border="0" alt="" /><br />
<img src="http://www.skatelogforum.com/forums/picture.php?albumid=324&amp;pictureid=3944" border="0" alt="" />

You could show links to the pictures stored on skatelogforum.com:
http://skatelogforum.com/forums/pict...pictureid=3943
http://skatelogforum.com/forums/pict...pictureid=3944

Or if you want to actually SHOW the picture you need to follow the directions in the FAQ:
When you have uploaded a picture, you can place it in your posts by using the BB code text that is displayed below the image when you view it at full size.


Following those instructions does this:





Code:
<img src="http://skatelogforum.com/forums/picture.php?albumid=324&amp;pictureid=3943" border="0" alt="" /><br />
<img src="http://skatelogforum.com/forums/picture.php?albumid=324&amp;pictureid=3944" border="0" alt="" />
The SOLE code difference I can find is the lack of the www before skatelogforum.com. However one renders on THIS web browser and the other doesn't. Beyond this weirdness there are plenty of other reasons to not store your pictures here on skatelog, 60 images and 97.7Kb per image max being two.



Well now...

After checking the ONLY place I see pix is on the browser (Firefox 10) I used for the post. The pix are not visible on Firefox 12, Chrome 18 or Exploder 9 on two other machines. Nor are they visible on the PC used for the post under Exploder.

I guess if you want people to see your pix you better host them somewhere that allows real image URLs.
wired is offline   Reply With Quote
Old May 10th, 2012, 03:02 AM   #8
Sidewinder
UFO
 
Sidewinder's Avatar
 
Join Date: Jan 2010
Location: Museum of Art
Posts: 2,965
Default

I can see them. No probs. IE9.

Cool gadget too.
Sidewinder is offline   Reply With Quote
Old May 10th, 2012, 03:21 AM   #9
gotsk8s
I bet Godsk8s too!
 
gotsk8s's Avatar
 
Join Date: Aug 2006
Location: Madison, Florida
Posts: 5,731
Default

I don`t think I`ve ever had a prob seeing pics. Firefox here catching every update they come up with
__________________
Genesis 12:2-3
"My neighbors listen to good music whether they like it or not"
gotsk8s is offline   Reply With Quote
Old May 10th, 2012, 03:38 AM   #10
Finn 427
Senior Member
 
Finn 427's Avatar
 
Join Date: Feb 2011
Location: Brisbane, Australia
Posts: 1,240
Default

All good on this side of the pond, and even on iphone
__________________
Bont-Boen-Deanos-Ceramics..... No mini van!!
Finn 427 is offline   Reply With Quote
Old May 10th, 2012, 03:46 AM   #11
wired
Member
 
wired's Avatar
 
Join Date: May 2008
Location: KY USA
Posts: 2,346
Default

Good for you guys! Thanks for the update.

I just figured out you have to be logged in to see pix stored here at skatelogforum.com. However even when I'm logged in they still are not a surefire thing.

For example:

* On the machine I'm posting on (FF 10.0.2) I don't see any pix in the first two posts.

* On another machine (Chrome 18) I see the pix in the top two posts but not the ones in my post #7.

* On yet another machine (IE 8) I see the pix in the top two posts AND the ones in my post #7.

* On an Android phone I see no pix even after logging in.

To me the upshot is, if you want people to see your pictures host them somewhere else. The real kicker is that there is NO indication of a missing picture. No frame, no text, no nothing unless you look at the page source. For best results pix should be hosted elsewhere.

Actually the admin says it even stronger:
Quote:
Originally Posted by Kathie Fry View Post
YOUR PHOTO MUST ALREADY BE ON THE WEB
Apparently at some point the photo upload feature got turned on and IMHO it is a sucky way to link pix.
wired is offline   Reply With Quote
Old May 10th, 2012, 11:34 AM   #12
Pod
just another aussie
 
Pod's Avatar
 
Join Date: Feb 2012
Location: Sydney Australia
Posts: 47
Default

didnt think i was going blind ,am using chrome 18 .when posting pics on the many forums i am on I use photobucket ,i find it quite easy to use
Pod is offline   Reply With Quote
Old May 10th, 2012, 05:59 PM   #13
Sidewinder
UFO
 
Sidewinder's Avatar
 
Join Date: Jan 2010
Location: Museum of Art
Posts: 2,965
Default

Quote:
Originally Posted by wired View Post
Good for you guys! Thanks for the update.

I just figured out you have to be logged in to see pix stored here at skatelogforum.com. However even when I'm logged in they still are not a surefire thing.

For example:

* On the machine I'm posting on (FF 10.0.2) I don't see any pix in the first two posts.

* On another machine (Chrome 18) I see the pix in the top two posts but not the ones in my post #7.

* On yet another machine (IE 8) I see the pix in the top two posts AND the ones in my post #7.

* On an Android phone I see no pix even after logging in.

To me the upshot is, if you want people to see your pictures host them somewhere else. The real kicker is that there is NO indication of a missing picture. No frame, no text, no nothing unless you look at the page source. For best results pix should be hosted elsewhere.

Actually the admin says it even stronger:


Apparently at some point the photo upload feature got turned on and IMHO it is a sucky way to link pix.
Um. It's just a pic.

14 browsers and logging in didn't cross your mind? That you actually found stuff to back an incorrect assumption, not once, but twice with supporting evidence of multiple occurrances on multiple machines with multiple browsers with included coding examples is a little over the top methinks.

With non-forum members stealing pics, it's nice to be able to host some pics here with just members having access.
Sidewinder is offline   Reply With Quote
Old May 10th, 2012, 07:21 PM   #14
gotsk8s
I bet Godsk8s too!
 
gotsk8s's Avatar
 
Join Date: Aug 2006
Location: Madison, Florida
Posts: 5,731
Default

Quote:
Originally Posted by Sidewinder View Post
Um. It's just a pic.

14 browsers and logging in didn't cross your mind? That you actually found stuff to back an incorrect assumption, not once, but twice with supporting evidence of multiple occurrances on multiple machines with multiple browsers with included coding examples is a little over the top methinks.

With non-forum members stealing pics, it's nice to be able to host some pics here with just members having access.
lol, really lol what I thunk too
__________________
Genesis 12:2-3
"My neighbors listen to good music whether they like it or not"
gotsk8s is offline   Reply With Quote
Old May 10th, 2012, 08:10 PM   #15
wired
Member
 
wired's Avatar
 
Join Date: May 2008
Location: KY USA
Posts: 2,346
Default

Thunk all you want.

To me the world (especially computer world) exists in two realms, reliable and unreliable. Given the choice I'll take reliable every time I want to accomplish something. Linking images to vBulletin uploads is apparently unreliable. If I gave you two more information than you wanted, TFB.

"14 browsers" not hardly! The issue that piqued my interest was Pods comment and that I didn't see any pix either. I was logged in (W7/32 FF10.0.2) and I saw nothing in posts #1 and #2. Same thing in a post in Doc's forum. So being logged in is just part of the issue. Exactly how, Sidewinder the HTML wizard, are the tags I included "coding examples"? Just point me to anywhere this sort of incorrect vB behavior is documented. I bet you didn't know squat about it until you read my post. You just ASSUMED something worked because it worked for you. That isn't the way the Internet works.

Not having images visible in posts is a recent thing here on SF and it is due to users not following the instructions of the forum admins. I guess you guys think that is a good thing...

"Stealing" pictures! Be real. If you post a picture on the Internet it's mighty difficult to maintain control of the image. If you are really worried watermark your pix or take the pix with a difficult to remove background. why deny the many non-logged on and non-members one of the many useful things that are here. No Internet platform has flourished by being unreliable or difficult to use.
wired is offline   Reply With Quote
Old May 10th, 2012, 08:22 PM   #16
gotsk8s
I bet Godsk8s too!
 
gotsk8s's Avatar
 
Join Date: Aug 2006
Location: Madison, Florida
Posts: 5,731
Default

Quote:
Originally Posted by wired View Post
Thunk all you want.

To me the world (especially computer world) exists in two realms, reliable and unreliable. Given the choice I'll take reliable every time I want to accomplish something. Linking images to vBulletin uploads is apparently unreliable. If I gave you two more information than you wanted, TFB.

"14 browsers" not hardly! The issue that piqued my interest was Pods comment and that I didn't see any pix either. I was logged in (W7/32 FF10.0.2) and I saw nothing in posts #1 and #2. Same thing in a post in Doc's forum. So being logged in is just part of the issue. Exactly how, Sidewinder the HTML wizard, are the tags I included "coding examples"? Just point me to anywhere this sort of incorrect vB behavior is documented. I bet you didn't know squat about it until you read my post. You just ASSUMED something worked because it worked for you. That isn't the way the Internet works.

Not having images visible in posts is a recent thing here on SF and it is due to users not following the instructions of the forum admins. I guess you guys think that is a good thing...

"Stealing" pictures! Be real. If you post a picture on the Internet it's mighty difficult to maintain control of the image. If you are really worried watermark your pix or take the pix with a difficult to remove background. why deny the many non-logged on and non-members one of the many useful things that are here. No Internet platform has flourished by being unreliable or difficult to use.
Dude, you really make me laugh. I have never seen a post where you have ever had a kind word of any sort to say to anyone about anything at anytime. You act as if you may be OCD because thats the way they act, pissed off at the world. Lighten up already will ya. This stuff isn`t life threatening or the end of the world.
And too, not everyone understands all this computer jargon, I know I don`t so in my eyes you`ve been wasting time.
And whats really TFB is, you put alot stuff there that was more then what alot of people want or needed to know. And guess what, you did it again with your reply. If it works it works. If it don`t, oh well. I ain`t gonna lose any sleep over it.
Thats what I thunk about it, now have a nice day
__________________
Genesis 12:2-3
"My neighbors listen to good music whether they like it or not"
gotsk8s is offline   Reply With Quote
Old May 10th, 2012, 08:38 PM   #17
wired
Member
 
wired's Avatar
 
Join Date: May 2008
Location: KY USA
Posts: 2,346
Default

Quote:
Originally Posted by gotsk8s View Post
I have never seen a post where you have ever had a kind word of any sort to say to anyone about anything at anytime. You act as if you may be OCD...
So it's OK for you to post snide comments like #14, say bad things about me and decide I have a disease. I guess you ARE privileged.

I call em as I see em. Gave two complements today. Doubt you will be getting one though...
wired is offline   Reply With Quote
Old May 10th, 2012, 08:49 PM   #18
dvw
Secretary of Skate
 
dvw's Avatar
 
Join Date: Aug 2007
Location: Hendersonville, TN
Posts: 4,391
Default Mmmm, shiny

Quote:
Originally Posted by rollinron View Post
I thought I would share my new handy dandy little wheel polisher
Nice machine, Ron. What did it start life as?

Quote:
Originally Posted by Pod View Post
is it just me or there isnt a pic there
If it matters at all, nothing I have fails to display the pictures. IE8 and FFP 12 on WinXP, FFP 12 on Win7, iPad, Opera Mini on Android.

Since they're all embedded links to other places, is it conceivable that it's a DNS issue or something causing the links to fail?
__________________
Find some roller derby girls. Don't try to romance them! That don't end well. okie 10/12/2011
Royals FTW! When only the shiny will do... Doc Sk8 05/19/2012
dvw is offline   Reply With Quote
Old May 10th, 2012, 08:54 PM   #19
gotsk8s
I bet Godsk8s too!
 
gotsk8s's Avatar
 
Join Date: Aug 2006
Location: Madison, Florida
Posts: 5,731
Default

Quote:
Originally Posted by wired View Post
So it's OK for you to post snide comments like #14, say bad things about me and decide I have a disease. I guess you ARE privileged.

I call em as I see em. Gave two complements today. Doubt you will be getting one though...
Privileged? Hardly, I`m just agreeing with someone, thats all. As for your compliments? Don`t want one. I don`t need em. I do what I do for me not to see that you`re satisfied other than to give you something to complain about which, from what I can tell, is what you`re really after. Searching the forum for the posts that annoy you so you can comment on them with your "snide remarks" making yourself seem like a know-it-all S/A. So go ahead and flame away, I gave you a free shot here lol
__________________
Genesis 12:2-3
"My neighbors listen to good music whether they like it or not"
gotsk8s is offline   Reply With Quote
Old May 10th, 2012, 09:10 PM   #20
wired
Member
 
wired's Avatar
 
Join Date: May 2008
Location: KY USA
Posts: 2,346
Default

Quote:
Originally Posted by dvw View Post
If it matters at all, nothing I have fails to display the pictures. IE8 and FFP 12 on WinXP, FFP 12 on Win7, iPad, Opera Mini on Android.
Thanks.

Quote:
Originally Posted by dvw View Post
Since they're all embedded links to other places, is it conceivable that it's a DNS issue or something causing the links to fail?
Actually the problem pix are on skatelogforum.com/forums not elsewhere. I doubt it is DNS since I noticed this over many different connections. The image tags are not in the form the admins have stated they need to be.

My guess is that during an upgrade upload functionality got turned on. I assume this was inadvertent because:
Quote:
Originally Posted by Kathie Fry View Post
You will not be able to upload photos to the SkateLog Forum, because allowing uploads is a security risk...
Since uploads are apparently enabled but that is contrary to the intentions of the admins I suppose other parts of the config are not set up to make images uploaded here display properly.


"Computers don't have bugs. Bugs exist in the space between what you assume the computer will do and what the computer will do every time." - Mars Saxman
wired is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:36 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.